<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>ART DIRECTOR&#8217;S CUT, APRIL 8 | Landscape Architecture Magazine</title>
<link rel="pingback" href="https://landscapearchitecturemagazine.org/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFvFcx5RwIJ-Pp7kz-N49tZDmNWyMZe9GZaEyaElLgQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; Feed" href="https://landscapearchitecturemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; Comments Feed" href="https://landscapearchitecturemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; ART DIRECTOR&#8217;S CUT, APRIL 8 Comments Feed" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapearchitecturemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://landscapearchitecturemagazine.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://landscapearchitecturemagazine.org/wp-content/plugins/layout-grid/style.css?ver=1612174154' type='text/css' media='all' />
<link rel='stylesheet' id='mistylook-css'  href='https://c0.wp.com/p/jetpack/9.6/modules/custom-css/custom-css/css/blank.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://landscapearchitecturemagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://landscapearchitecturemagazine.org/wp-json/wp/v2/posts/22735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapearchitecturemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapearchitecturemagazine.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/" />
<link rel='shortlink' href='https://wp.me/p1v0xY-5UH' />
<link rel="alternate" type="application/json+oembed" href="https://landscapearchitecturemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapearchitecturemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F&#038;format=xml" />
<script data-ad-client="ca-pub-3201009708798496" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"don1fbx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><meta name="description" content="The things our art director, Chris McGee, hated to leave out of the current issue of LAM. From &quot;A Memorial for the Moment&quot; by Timothy Schuler in the April 2021 issue, about a mass shooting memorial in Tucson, Arizona, by Chee Salette and the visual artist Rebeca Méndez that&#039;s redefining the city&#039;s main civic axis. &quot;Home&hellip;" />
<style type="text/css">
			#header h1 a,
		#header h2 {
			color: #265E15 !important;
		}
				#headerimage {
			background: url('https://landscapearchitecturemagazine.org/wp-content/uploads/2011/05/cropped-headerimg.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://landscapearchitecturemagazine.org/wp-content/uploads/2011/05/background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ART DIRECTOR&#8217;S CUT, APRIL 8" />
<meta property="og:url" content="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/" />
<meta property="og:description" content="The things our art director, Chris McGee, hated to leave out of the current issue of LAM. From &#8220;A Memorial for the Moment&#8221; by Timothy Schuler in the April 2021 issue, about a mass shoot…" />
<meta property="article:published_time" content="2021-04-08T15:27:16+00:00" />
<meta property="article:modified_time" content="2021-04-08T15:27:17+00:00" />
<meta property="og:site_name" content="Landscape Architecture Magazine" />
<meta property="og:image" content="https://landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ART DIRECTOR&#8217;S CUT, APRIL 8" />
<meta name="twitter:image" content="https://landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://landscapearchitecturemagazine.org/?custom-css=51c2a3edf9" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-65375819-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="section-index" class="post-template-default single single-post postid-22735 single-format-standard custom-background">


<div id="navigation" class="clearfix">
	<div class="menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-6714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6714"><a href="http://landscapearchitecturemagazine.org/">Home</a></li>
<li id="menu-item-6716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6716"><a href="https://landscapearchitecturemagazine.org/current-issue/">CURRENT ISSUE</a></li>
<li id="menu-item-6725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6725"><a href="https://landscapearchitecturemagazine.org/advertise/">ADVERTISE</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6730"><a href="https://landscapearchitecturemagazine.org/product-directory/">PRODUCT DIRECTORY</a></li>
<li id="menu-item-6729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6729"><a href="https://landscapearchitecturemagazine.org/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-6715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6715"><a href="https://landscapearchitecturemagazine.org/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-6726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6726"><a href="https://landscapearchitecturemagazine.org/about/">CONTACT US</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19196"><a href="https://landscapearchitecturemagazine.org/contribute-to-lam/">CONTRIBUTE TO LAM</a></li>
</ul>
</li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="https://landscapearchitecturemagazine.org/about/faqs/">FAQS</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6728"><a href="https://landscapearchitecturemagazine.org/past-issues/">PAST ISSUES</a></li>
<li class="search"><form method="get" id="searchform" action="https://landscapearchitecturemagazine.org"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li></ul></div></div><!-- end id:navigation -->

<div id="container">

<div id="header">
<h1><a href="https://landscapearchitecturemagazine.org/" title="Landscape Architecture Magazine">Landscape Architecture Magazine</a></h1>
<h2>The Magazine of the American Society of Landscape Architects</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://landscapearchitecturemagazine.org/feed/">Posts</a></dd>
	
			<dd><a href="https://landscapearchitecturemagazine.org/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://landscapearchitecturemagazine.org/2021/04/06/all-the-youth-we-cannot-see/" rel="prev">ALL THE YOUTH WE CANNOT SEE</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-22735 post type-post status-publish format-standard hentry category-art category-historic-landscapes category-memorial category-online-only tag-chee-salette tag-mass-shooting tag-memorial-2 tag-rebeca-mendez tag-tucson" id="post-22735">
				<div class="posttitle">
					<h2>ART DIRECTOR&#8217;S CUT, APRIL 8</h2>
					<p class="post-info">April 8, 2021 by <a href="https://landscapearchitecturemagazine.org/author/lamstaff/" title="Posts by LAM Staff">LAM Staff</a>  </p>
				</div>

				<div class="entry">
					<p><strong>The things our art director, Chris McGee, hated to leave out of the current issue of <em>LAM.</em></strong></p>
<div id="attachment_22741" style="width: 760px" class="wp-caption alignright"><img aria-describedby="caption-attachment-22741" data-attachment-id="22741" data-permalink="https://landscapearchitecturemagazine.org/adc-now-january8thmemorial_j8m-cs_dscf7558_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610805857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE" data-image-description data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=730%2C411&amp;ssl=1" loading="lazy" class="wp-image-22741 size-full jetpack-lazy-image" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=730%2C411&#038;ssl=1" alt width="730" height="411" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=730%2C411&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-22741" data-attachment-id="22741" data-permalink="https://landscapearchitecturemagazine.org/adc-now-january8thmemorial_j8m-cs_dscf7558_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610805857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?fit=730%2C411&amp;ssl=1" loading="lazy" class="wp-image-22741 size-full" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=730%2C411&#038;ssl=1" alt="" width="730" height="411" srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/ADC-Now-January8thMemorial_J8M-CS_DSCF7558_RESIZE.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-22741" class="wp-caption-text"><em>Photo by Tina Chee, ASLA.</em></p></div>
<p>From &#8220;A Memorial for the Moment&#8221; by Timothy Schuler in the April 2021 issue, about a mass shooting memorial in Tucson, Arizona, by Chee Salette and the visual artist Rebeca Méndez that&#8217;s redefining the city&#8217;s main civic axis.</p>
<h1>&#8220;Home amongst the stones.”</h1>
<h2 style="text-align: right;">–CHRIS MCGEE, <em>LAM</em> ART DIRECTOR</h2>
<p>You can read the <a href="https://landscapearchitecturemagazine.org/current-issue/" target="_blank" rel="noopener">full table of contents for April 2021 </a>or pick up a <strong>free digital issue of the April <em>LAM</em> <a href="https://pubs.royle.com/publication/?i=698899&amp;pre=1" target="_blank" rel="noopener">here</a></strong> and share it with your clients, colleagues, and friends. As always, you can buy this issue of <em>Landscape Architecture Magazine</em> at more than 250 bookstores, including many university stores and independents, as well as at Barnes &amp; Noble. You can also buy <a href="https://www.zinio.com/landscape-architecture-magazine-m5083" target="_blank" rel="noopener noreferrer">single digital issues for only $5.25 at Zinio</a> or <a href="http://www.asla.org/ContentDetail.aspx?id=1062" target="_blank" rel="noopener noreferrer">order single copies of the print issue from ASLA.</a> Annual subscriptions for <em>LAM</em> are a thrifty $59 for print and $44.25 for digital. Our <a href="https://www.asla.org/lamsubscription.aspx" target="_blank" rel="noopener noreferrer">subscription page</a> has more information on subscription options.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22735" class="share-twitter sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22735" class="share-facebook sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-22735" class="share-linkedin sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-22735" class="share-pinterest sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22166610-22735-606f6f58b95df' data-src='https://widgets.wp.com/likes/#blog_id=22166610&amp;post_id=22735&amp;origin=landscapearchitecturemagazine.org&amp;obj_id=22166610-22735-606f6f58b95df' data-name='like-post-frame-22166610-22735-606f6f58b95df'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://landscapearchitecturemagazine.org/category/art/" rel="category tag">ART</a>, <a href="https://landscapearchitecturemagazine.org/category/historic-landscapes/" rel="category tag">HISTORIC LANDSCAPES</a>, <a href="https://landscapearchitecturemagazine.org/category/memorial/" rel="category tag">MEMORIAL</a>, <a href="https://landscapearchitecturemagazine.org/category/online-only/" rel="category tag">ONLINE ONLY</a> | Tagged <a href="https://landscapearchitecturemagazine.org/tag/chee-salette/" rel="tag">Chee Salette</a>, <a href="https://landscapearchitecturemagazine.org/tag/mass-shooting/" rel="tag">Mass Shooting</a>, <a href="https://landscapearchitecturemagazine.org/tag/memorial-2/" rel="tag">memorial</a>, <a href="https://landscapearchitecturemagazine.org/tag/rebeca-mendez/" rel="tag">Rebeca Méndez</a>, <a href="https://landscapearchitecturemagazine.org/tag/tucson/" rel="tag">Tucson</a> | 											Leave a Comment									</p>
				
<!-- You can start editing here. -->

<div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/feed/">Comments RSS</a></span>
</p>
</div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/08/art-directors-cut-april-8/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&#038;postid=22735&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e85d2f724ba1356cef18a633681fc563e11dc154#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox"><h2>Subscribe to LAM Digital: April 2021</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.zinio.com/landscape-architecture-magazine-m5083"><img width="750" height="875" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" class="image wp-image-22729 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Subscribe to LAM Digital: April 2021" data-attachment-id="22729" data-permalink="https://landscapearchitecturemagazine.org/lam_apr21_cover-fin_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAM_Apr21_Cover FIN_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=257%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=730%2C852&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=257%2C300&amp;ssl=1 257w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=129%2C150&amp;ssl=1 129w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="sidebox"><h2>Free Digital Issue: April 2021</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://pubs.royle.com/publication/?i=698899&#038;pre=1"><img width="750" height="875" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" class="image wp-image-22729 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Free Digital Issue: September 2020" data-attachment-id="22729" data-permalink="https://landscapearchitecturemagazine.org/lam_apr21_cover-fin_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAM_Apr21_Cover FIN_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=257%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=730%2C852&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=257%2C300&amp;ssl=1 257w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=129%2C150&amp;ssl=1 129w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
		<li class="sidebox">
		<h2>Recent posts</h2>
		<ul>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/" aria-current="page">ART DIRECTOR&#8217;S CUT, APRIL 8</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/04/06/all-the-youth-we-cannot-see/">ALL THE YOUTH WE CANNOT SEE</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/04/01/april-lam-landscape-is-everywhere/">APRIL LAM: LANDSCAPE IS EVERYWHERE</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/03/30/lamcast-julie-bargmanns-toxic-beauty/">LAMCAST: JULIE BARGMANN&#8217;S &#8220;TOXIC BEAUTY&#8221;</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/03/25/toward-reclamation/">TOWARD RECLAMATION</a>
									</li>
					</ul>

		</li><li class="sidebox"><h2>TOPICS</h2><form action="https://landscapearchitecturemagazine.org" method="get"><label class="screen-reader-text" for="cat">TOPICS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3471">ACCESSIBILITY</option>
	<option class="level-0" value="66130">ADA</option>
	<option class="level-0" value="12080">ARCHIVES</option>
	<option class="level-0" value="177">ART</option>
	<option class="level-0" value="366951">ASLA</option>
	<option class="level-0" value="6758">AWARDS</option>
	<option class="level-0" value="36845">BIRDS</option>
	<option class="level-0" value="178">BOOKS</option>
	<option class="level-0" value="1047603">BROWNFIELDS</option>
	<option class="level-0" value="38369">CITIES</option>
	<option class="level-0" value="34951451">CLIMATE</option>
	<option class="level-0" value="48863">CLOSE-UP</option>
	<option class="level-0" value="24514">COMPETITIONS</option>
	<option class="level-0" value="19994">CONSTRUCTION</option>
	<option class="level-0" value="13532">DETAILS</option>
	<option class="level-0" value="4907">ECOLOGY</option>
	<option class="level-0" value="657">ECONOMICS</option>
	<option class="level-0" value="1342">EDUCATION</option>
	<option class="level-0" value="1212">ENERGY</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="182152">ENVIRONMENTAL JUSTICE</option>
	<option class="level-0" value="904154">ENVIRONMENTAL PSYCHOLOGY</option>
	<option class="level-0" value="113127">EPA</option>
	<option class="level-0" value="8888">EXTRAS</option>
	<option class="level-0" value="124803">FARMS</option>
	<option class="level-0" value="9548">FEATURES</option>
	<option class="level-0" value="586">FOOD</option>
	<option class="level-0" value="73363">FORWARD</option>
	<option class="level-0" value="117572">GARDENS</option>
	<option class="level-0" value="69790">GOODS</option>
	<option class="level-0" value="308536">GREEN ROOFS</option>
	<option class="level-0" value="36219">HABITAT</option>
	<option class="level-0" value="10433212">HEALING GARDENS</option>
	<option class="level-0" value="400635">HEALTHY COMMUNITIES</option>
	<option class="level-0" value="6769145">HISTORIC LANDSCAPES</option>
	<option class="level-0" value="678">HISTORY</option>
	<option class="level-0" value="1908125">HOUSE CALL</option>
	<option class="level-0" value="374">IDEAS</option>
	<option class="level-0" value="63323471">IN THE ISSUE</option>
	<option class="level-0" value="11788">INTERVIEW</option>
	<option class="level-0" value="241154">INVASIVE SPECIES</option>
	<option class="level-0" value="17898499">LAND MATTERS</option>
	<option class="level-0" value="14432400">LARE</option>
	<option class="level-0" value="8994">LETTERS</option>
	<option class="level-0" value="168211">LICENSURE</option>
	<option class="level-0" value="5893">MAINTENANCE</option>
	<option class="level-0" value="27479">MATERIALS</option>
	<option class="level-0" value="51611">MEMORIAL</option>
	<option class="level-0" value="25828">MINDS</option>
	<option class="level-0" value="340879">NATIONAL PARK SERVICE</option>
	<option class="level-0" value="15427">NEW YORK CITY</option>
	<option class="level-0" value="67434">NOW</option>
	<option class="level-0" value="4100">NURSERY</option>
	<option class="level-0" value="154934">OCEANS</option>
	<option class="level-0" value="315">OFFICE</option>
	<option class="level-0" value="453007">ONLINE ONLY</option>
	<option class="level-0" value="612790">PALETTE</option>
	<option class="level-0" value="9128">PARKS</option>
	<option class="level-0" value="660">PEOPLE</option>
	<option class="level-0" value="436">PHOTOGRAPHY</option>
	<option class="level-0" value="4599">PLANNING</option>
	<option class="level-0" value="15734">PLANTS</option>
	<option class="level-0" value="533792">PLAYGROUNDS</option>
	<option class="level-0" value="19831">POLLUTION</option>
	<option class="level-0" value="24361">PRACTICE</option>
	<option class="level-0" value="3345">PRESERVATION</option>
	<option class="level-0" value="3225">REAL ESTATE</option>
	<option class="level-0" value="1034">RECREATION</option>
	<option class="level-0" value="8099">REGION</option>
	<option class="level-0" value="35349">REGULATIONS</option>
	<option class="level-0" value="668">RESEARCH</option>
	<option class="level-0" value="56877">RESIDENTIAL</option>
	<option class="level-0" value="340215">RESILIENCE</option>
	<option class="level-0" value="69998">REUSE</option>
	<option class="level-0" value="1814496">RIVER RESTORATION</option>
	<option class="level-0" value="1093">SAN FRANCISCO</option>
	<option class="level-0" value="53625">SANDY</option>
	<option class="level-0" value="24976">SCHOOLS</option>
	<option class="level-0" value="801">SECURITY</option>
	<option class="level-0" value="854053">SHORELINE</option>
	<option class="level-0" value="84203">SOIL</option>
	<option class="level-0" value="39277">SPECIES</option>
	<option class="level-0" value="209055">STREETS</option>
	<option class="level-0" value="1052">STUDENTS</option>
	<option class="level-0" value="318">TECH</option>
	<option class="level-0" value="7925095">THE BACK</option>
	<option class="level-0" value="1138803">THE CLIENT</option>
	<option class="level-0" value="192984">TRANSLATED</option>
	<option class="level-0" value="2401">TRANSPORTATION</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4851">UNIVERSITY</option>
	<option class="level-0" value="2491">VIEWS</option>
	<option class="level-0" value="14157">WATER</option>
	<option class="level-0" value="690990288">WILDFIRE</option>
	<option class="level-0" value="23198">WILDLIFE</option>
	<option class="level-0" value="59253">WORKSTATION</option>
	<option class="level-0" value="47703819">YOUR LAND</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li class="sidebox"><h2>Free Digital Issue: Your Land</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://bit.ly/YOURLAND"><img width="245" height="286" src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=245%2C286&amp;ssl=1" class="image wp-image-11766 alignleft attachment-245x286 size-245x286 jetpack-lazy-image" alt="YOUR LAND" loading="lazy" style="max-width: 100%; height: auto;" title="YOUR LAND" data-attachment-id="11766" data-permalink="https://landscapearchitecturemagazine.org/your-land/bedit_lam_yourland_cover/" data-orig-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BEDIT_LAM_YourLand_Cover" data-image-description="" data-medium-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=257%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=730%2C852&amp;ssl=1" data-lazy-src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=245%2C286&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="widget_text sidebox"><div class="textwidget custom-html-widget">&nbsp;
<a href="https://www.surveymonkey.com/r/YOURLANDRequestForm"><img src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&#038;ssl=1" alt="Order Your Land" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&#038;ssl=1" alt="Order Your Land" data-recalc-dims="1"></noscript></a></div></li><li class="sidebox"><h2>Most Popular</h2><ul>				<li>
					<a href="https://landscapearchitecturemagazine.org/2021/04/08/art-directors-cut-april-8/" class="bump-view" data-bump-view="tp" aria-current="page">ART DIRECTOR&#039;S CUT, APRIL 8</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/04/06/all-the-youth-we-cannot-see/" class="bump-view" data-bump-view="tp">ALL THE YOUTH WE CANNOT SEE</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2014/01/21/soils-the-measure-of-moisture-parked/" class="bump-view" data-bump-view="tp">SOILS: THE MEASURE OF MOISTURE</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2013/03/14/landscapes-over-time/" class="bump-view" data-bump-view="tp">LANDSCAPES OVER TIME</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/03/16/salt-soaker/" class="bump-view" data-bump-view="tp">SALT SOAKER</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2014/05/12/the-elements-of-disaster/" class="bump-view" data-bump-view="tp">THE ELEMENTS OF DISASTER</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2016/11/08/the-right-path/" class="bump-view" data-bump-view="tp">THE RIGHT PATH</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/03/30/lamcast-julie-bargmanns-toxic-beauty/" class="bump-view" data-bump-view="tp">LAMCAST: JULIE BARGMANN&#039;S &quot;TOXIC BEAUTY&quot;</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/03/25/toward-reclamation/" class="bump-view" data-bump-view="tp">TOWARD RECLAMATION</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2017/04/11/hard-choices/" class="bump-view" data-bump-view="tp">HARD CHOICES</a>					</li>
				</ul></li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://landscapearchitecturemagazine.org/2021/04/'> April 2021 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/03/'> March 2021 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/02/'> February 2021 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/01/'> January 2021 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/11/'> November 2020 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/10/'> October 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/08/'> August 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/07/'> July 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/06/'> June 2020 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/04/'> April 2020 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/03/'> March 2020 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/02/'> February 2020 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/12/'> December 2019 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/09/'> September 2019 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/07/'> July 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/06/'> June 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/05/'> May 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/04/'> April 2019 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/03/'> March 2019 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/01/'> January 2019 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/12/'> December 2018 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/10/'> October 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/07/'> July 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/06/'> June 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/05/'> May 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/05/'> May 2017 &nbsp;(17)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/04/'> April 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/02/'> February 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/12/'> December 2015 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/11/'> November 2015 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/10/'> October 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/07/'> July 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/06/'> June 2015 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/03/'> March 2015 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/12/'> December 2014 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/09/'> September 2014 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/06/'> June 2014 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/03/'> March 2014 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/06/'> June 2013 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/05/'> May 2013 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/11/'> November 2012 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/08/'> August 2012 &nbsp;(20)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/03/'> March 2012 &nbsp;(16)</option>
	<option value='https://landscapearchitecturemagazine.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2011/08/'> August 2011 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li class="sidebox"><h2>@LandArchMag on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CNI-naIsKtn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/168173814_362053078384252_4281212231506633721_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9obyRq_9PRIAX9Ohadf&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=84a1c000251014d3ba52fcad616763b8&#038;oe=60951AD7)"><span class="screen-reader-text">The April 2021 issue is live and in color:</span></div></a>
<a href="https://www.instagram.com/p/CL2n7OCsPHH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/154896486_256192092707347_5834564193033270001_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JCwCyfZGyLAAX-3BN5W&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=934efae255a8dd1868497d6be083f905&#038;oe=60932EB9)"><span class="screen-reader-text">Repost from @nationalasla </span></div></a>
<a href="https://www.instagram.com/p/CL19Wq3MUjZ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/151035750_442603783846777_6215119319813942524_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z9dx5vte9qkAX_aoFrc&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=ec7ef3db7f4439f792fd68fa3718c43d&#038;oe=609469C0)"><span class="screen-reader-text">Repost from @nationalasla &quot;Sometimes places are palimpsests, meaning part of the brick and mortar, and some of them are based in memories, the passing of time. For people of color who are marginalized, stories get lost.&quot; Designer Walter Hood speaks: http://bit.ly/3t59o8j </span></div></a>
<a href="https://www.instagram.com/p/CL188n6sFm6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/151240840_721522705220291_5832975374941808416_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mJLQJHFRzIEAX8KwrA0&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=8a1201a6b8bb5a88f041e73931d69806&#038;oe=60968BE2)"><span class="screen-reader-text">Repost from @nationalasla - &quot;Sometimes places are palimpsests, meaning part of the brick and mortar, and some of them are based in memories, the passing of time. For people of color who are marginalized, stories get lost.&quot; Designer Walter Hood speaks: http://bit.ly/3t59o8j </span></div></a>
</div>
</li><li class="sidebox"><h2>ASLA</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.asla.org"><img width="234" height="73" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" class="image wp-image-17272 alignleft attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="American Society of Landscape Architects" data-attachment-id="17272" data-permalink="https://landscapearchitecturemagazine.org/aslalogotlr-2/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-orig-size="234,73" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aslalogotlr" data-image-description="" data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-lazy-src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="widget_text sidebox"><div class="textwidget custom-html-widget"><a href="https://www.asla.org/termsofuseonlinecommunities.aspx">ONLINE COMMUNITY TERMS OF USE</a></div></li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a></a></p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202114'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/landscapearchitecturemagazine.org\/2021\/04\/08\/art-directors-cut-april-8\/":22735};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/04/08/art-directors-cut-april-8/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.9.1' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/landscapearchitecturemagazine.org\/wp-admin\/admin-ajax.php","nonce":"6e0255244b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/landscapearchitecturemagazine.org\/wp-login.php?redirect_to=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&postid=22735&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e85d2f724ba1356cef18a633681fc563e11dc154#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&postid=22735&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e85d2f724ba1356cef18a633681fc563e11dc154#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F04%2F08%2Fart-directors-cut-april-8%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'22166610',post:'22735',tz:'-4',srv:'landscapearchitecturemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '22166610', '22735' ]);
</script>
</body>
</html>
<!--
	generated 157 seconds ago
	generated in 0.232 seconds
	served from batcache in 0.002 seconds
	expires in 143 seconds
-->
