<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>SMALL FIRM, BIG LEAP | Landscape Architecture Magazine</title>
<link rel="pingback" href="https://landscapearchitecturemagazine.org/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="pFvFcx5RwIJ-Pp7kz-N49tZDmNWyMZe9GZaEyaElLgQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; Feed" href="https://landscapearchitecturemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; Comments Feed" href="https://landscapearchitecturemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Architecture Magazine &raquo; SMALL FIRM, BIG LEAP Comments Feed" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapearchitecturemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://landscapearchitecturemagazine.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.0.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://landscapearchitecturemagazine.org/wp-content/plugins/layout-grid/style.css?ver=1619424372' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mistylook-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/custom-css/custom-css/css/blank.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://landscapearchitecturemagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://landscapearchitecturemagazine.org/wp-json/wp/v2/posts/23364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapearchitecturemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapearchitecturemagazine.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/" />
<link rel='shortlink' href='https://wp.me/p1v0xY-64Q' />
<link rel="alternate" type="application/json+oembed" href="https://landscapearchitecturemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapearchitecturemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F&#038;format=xml" />
<script data-ad-client="ca-pub-3201009708798496" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"don1fbx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><meta name="description" content="BY AIDAN ACKERMAN, ASLA FROM THE JULY 2021 ISSUE OF LANDSCAPE ARCHITECTURE MAGAZINE. &nbsp; Small landscape architecture firms face a unique set of challenges when deciding whether to adopt Building Information Modeling, also known as BIM. In this article, we define small firms as those with fewer than 10 employees, including sole practitioners. Each firm&hellip;" />
<style type="text/css">
			#header h1 a,
		#header h2 {
			color: #265E15 !important;
		}
				#headerimage {
			background: url('https://landscapearchitecturemagazine.org/wp-content/uploads/2011/05/cropped-headerimg.jpg') no-repeat;
			height: 200px;
		}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://landscapearchitecturemagazine.org/wp-content/uploads/2011/05/background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SMALL FIRM, BIG LEAP" />
<meta property="og:url" content="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/" />
<meta property="og:description" content="BY AIDAN ACKERMAN, ASLA FROM THE JULY 2021 ISSUE OF LANDSCAPE ARCHITECTURE MAGAZINE. &nbsp; Small landscape architecture firms face a unique set of challenges when deciding whether to adopt Buildin…" />
<meta property="article:published_time" content="2021-07-15T15:52:39+00:00" />
<meta property="article:modified_time" content="2021-07-15T15:52:39+00:00" />
<meta property="og:site_name" content="Landscape Architecture Magazine" />
<meta property="og:image" content="https://landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SMALL FIRM, BIG LEAP" />
<meta name="twitter:image" content="https://landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2020/02/LAM2.jpg?fit=100%2C100&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://landscapearchitecturemagazine.org/?custom-css=51c2a3edf9" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-65375819-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="section-index" class="post-template-default single single-post postid-23364 single-format-standard custom-background">


<div id="navigation" class="clearfix">
	<div class="menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-6714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6714"><a href="http://landscapearchitecturemagazine.org/">Home</a></li>
<li id="menu-item-6716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6716"><a href="https://landscapearchitecturemagazine.org/current-issue/">CURRENT ISSUE</a></li>
<li id="menu-item-6725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6725"><a href="https://landscapearchitecturemagazine.org/advertise/">ADVERTISE</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6730"><a href="https://landscapearchitecturemagazine.org/product-directory/">PRODUCT DIRECTORY</a></li>
<li id="menu-item-6729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6729"><a href="https://landscapearchitecturemagazine.org/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-6715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6715"><a href="https://landscapearchitecturemagazine.org/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-6726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6726"><a href="https://landscapearchitecturemagazine.org/about/">CONTACT US</a></li>
	<li id="menu-item-19196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19196"><a href="https://landscapearchitecturemagazine.org/contribute-to-lam/">CONTRIBUTE TO LAM</a></li>
</ul>
</li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="https://landscapearchitecturemagazine.org/about/faqs/">FAQS</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6728"><a href="https://landscapearchitecturemagazine.org/past-issues/">PAST ISSUES</a></li>
<li class="search"><form method="get" id="searchform" action="https://landscapearchitecturemagazine.org"><input type="text" class="textbox" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li></ul></div></div><!-- end id:navigation -->

<div id="container">

<div id="header">
<h1><a href="https://landscapearchitecturemagazine.org/" title="Landscape Architecture Magazine">Landscape Architecture Magazine</a></h1>
<h2>The Magazine of the American Society of Landscape Architects</h2>
</div><!-- end id:header -->


	
		<div id="feedarea">
	<dl>
		<dt><strong>Feeds:</strong></dt>

			<dd><a href="https://landscapearchitecturemagazine.org/feed/">Posts</a></dd>
	
			<dd><a href="https://landscapearchitecturemagazine.org/comments/feed/">Comments</a></dd>
		</dl>
	</div><!-- end id:feedarea -->
	
	<div id="headerimage">
</div><!-- end id:headerimage -->

<div id="content">
<div id="content-main">

		
									<div class="postnav">
				<div class="alignleft">&laquo; <a href="https://landscapearchitecturemagazine.org/2021/07/13/in-memoriam-cornelia-hahn-oberlander/" rel="prev">IN MEMORIAM: CORNELIA HAHN OBERLANDER</a></div>
				<div class="alignright"></div>
			</div>
			
			<div class="post-23364 post type-post status-publish format-standard hentry category-economics category-features category-planning category-practice category-tech tag-aidan-ackerman tag-bim tag-bim-adoption tag-small-firms tag-software" id="post-23364">
				<div class="posttitle">
					<h2>SMALL FIRM, BIG LEAP</h2>
					<p class="post-info">July 15, 2021 by <a href="https://landscapearchitecturemagazine.org/author/lamstaff/" title="Posts by LAM Staff">LAM Staff</a>  </p>
				</div>

				<div class="entry">
					<h1>BY AIDAN ACKERMAN, ASLA</h1>
<div id="attachment_23372" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23372" data-attachment-id="23372" data-permalink="https://landscapearchitecturemagazine.org/f1-bim-small-firms-fin-opener_resize/" data-orig-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=750%2C445&amp;ssl=1" data-orig-size="750,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F1-BIM Small Firms FIN- opener_RESIZE" data-image-description data-medium-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=730%2C433&amp;ssl=1" loading="lazy" class="size-full wp-image-23372 jetpack-lazy-image" src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=730%2C433&#038;ssl=1" alt width="730" height="433" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?w=750&amp;ssl=1 750w, https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=150%2C89&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=730%2C433&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23372" data-attachment-id="23372" data-permalink="https://landscapearchitecturemagazine.org/f1-bim-small-firms-fin-opener_resize/" data-orig-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=750%2C445&amp;ssl=1" data-orig-size="750,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F1-BIM Small Firms FIN- opener_RESIZE" data-image-description="" data-medium-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?fit=730%2C433&amp;ssl=1" loading="lazy" class="size-full wp-image-23372" src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=730%2C433&#038;ssl=1" alt="" width="730" height="433" srcset="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?w=750&amp;ssl=1 750w, https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM-Small-Firms-FIN-opener_RESIZE.png?resize=150%2C89&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23372" class="wp-caption-text">The pros and cons of adopting BIM have oversized impacts on smaller firms.</p></div>
<h2>FROM THE <a href="https://landscapearchitecturemagazine.org/current-issue/" target="_blank" rel="noopener">JULY 2021 ISSUE OF <em>LANDSCAPE ARCHITECTURE MAGAZINE.</em></a></h2>
<p>&nbsp;</p>
<p>Small landscape architecture firms face a unique set of challenges when deciding whether to adopt Building Information Modeling, also known as BIM.</p>
<p>In this article, we define small firms as those with fewer than 10 employees, including sole practitioners. Each firm we interviewed falls into this category. For a small firm, the decision about whether to adopt BIM is fraught with questions about cost, loss of productive work time, employee training, and even impacts to the firm’s design culture. Few examples of successful BIM implementation in small firms have been documented, contributing to a fear that some of those firms are being left behind as the technology advances. Yet BIM adoption in small design firms is not as uncommon as it may seem. A 2018 survey by ASLA’s <a href="https://www.asla.org/digital.aspx" target="_blank" rel="noopener">Digital Technology Professional Practice Network</a> surveyed 480 ASLA members on their digital technology usage. Of the 27.3 percent of respondents who identified information modeling or BIM as important to their work, more than half were from firms of 10 or fewer employees. Of the 19.8 percent of survey respondents who identified information modeling or BIM as something they were interested in pursuing, more than half were again from firms of 10 or fewer employees.<span id="more-23364"></span></p>
<p>The increasing number of resources specifically focused on small-firm BIM adoption further reflects its growing prevalence in small design firms. <a href="https://www.vectorworks.net/en-US" target="_blank" rel="noopener">Vectorworks,</a> the maker of the landscape-centric BIM software <a href="https://www.vectorworks.net/en-US/landmark" target="_blank" rel="noopener">Vectorworks Landmark,</a> provides several free guides for adopting BIM that are geared toward small landscape architecture offices. Its e-book, <em><a href="https://www.vectorworks.net/ebooks/strategic-planning-guide-adopting-bim-in-landscape-architecture-vectorworks-landmark?utm_campaign=coverage&amp;utm_content=may20landbiplabkeynoteinterview&amp;utm_medium=land8&amp;utm_source=intext">Strategic Planning Guide for Adopting BIM in Landscape Architecture with Vectorworks Landmark,</a></em> specifically mentions considerations small firms can take into account when adopting BIM. Vectorworks says it has developed pricing models intended to support smaller firms: lower-cost subscription pricing, ASLA member discounts, software and one-on-one training bundles, and free training and webinars. <a href="https://www.autodesk.com" target="_blank" rel="noopener">Autodesk,</a> the maker of the BIM software <a href="https://www.autodesk.com/products/revit/overview?term=1-YEAR" target="_blank" rel="noopener">Revit,</a> now offers a “small firms edition” of its e-book, <em><a href="https://damassets.autodesk.net/content/dam/autodesk/www/solutions/pdf/definitive_guide_to_growing_your_firm.pdf" target="_blank" rel="noopener">The Definitive Guide to Growing Your Architecture Firm with BIM.</a></em></p>
<div id="attachment_23374" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23374" data-attachment-id="23374" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_futurity_img_8945_resize/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=750%2C563&amp;ssl=1" data-orig-size="750,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558091161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0075187969924812&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Futurity_IMG_8945_RESIZE" data-image-description data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=730%2C548&amp;ssl=1" loading="lazy" class="size-full wp-image-23374 jetpack-lazy-image" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=730%2C548&#038;ssl=1" alt width="730" height="548" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=730%2C548&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23374" data-attachment-id="23374" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_futurity_img_8945_resize/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=750%2C563&amp;ssl=1" data-orig-size="750,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558091161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0075187969924812&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Futurity_IMG_8945_RESIZE" data-image-description="" data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?fit=730%2C548&amp;ssl=1" loading="lazy" class="size-full wp-image-23374" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=730%2C548&#038;ssl=1" alt="" width="730" height="548" srcset="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Futurity_IMG_8945_RESIZE.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23374" class="wp-caption-text">Futurity’s Dave Bier, ASLA, works on the grading around a new terrace overlooking Lake Michigan. <em>Image courtesy Anna Arbetter.</em></p></div>
<p>Anna Arbetter is a landscape architect at <a href="https://www.futurityinc.com" target="_blank" rel="noopener">Futurity, Inc.,</a> a small two-person landscape architecture firm based in Chicago. Arbetter and David Bier, ASLA, the firm’s founder who is also a landscape architect, work on projects in landscape architecture, data system development, regulatory compliance, environmental and sustainability planning, and geospatial data analysis and management. The firm uses Vectorworks for its CAD and BIM needs and has successfully integrated BIM workflows into its design work. Using common BIM terms such as fields, records, and smart objects, Arbetter describes how she takes simple two-dimensional lines and builds on them to create built-in information about the landscape: “I might attach a utilities record to a line object and say, ‘Okay, this line is going to be a pipe,’ then I start adding fields to the record format to define the object. If I realize later there is more information that needs to be defined, I can always add more fields, and the level of detail about the smart object builds over time.” This willingness to integrate information into digital models eventually pays off in the form of a digital library of information-filled objects that Arbetter can reuse in her design work.</p>
<p>Although they do not have a specific budget for working with BIM, Bier and Arbetter do include a 10 percent line item in their project budget for handling and resolving technical issues. This is enough to cover the time spent on most technical issues, though occasionally they do go over budget. Usually that happens in cases where they investigate a new way of working in BIM, a trade-off Bier and Arbetter deem acceptable, as it allows them to improve their design process, project delivery, and exploration of emerging landscape architecture issues. They carefully track each project to understand where BIM has saved them time. On one Vectorworks project to inventory existing trees, Arbetter estimates it took her one to two hours to prepare and run a script to place 500 trees and attach data such as each one’s condition rating, Latin name, and common name as recorded by the arborist. In contrast, she estimates it would take approximately 16 hours to individually place each tree object and attach the data, and even longer if each tree and accompanying text label were digitally drawn one by one. Futurity purchases one-on-one training time with Vectorworks at a rate of $125 per hour, using it to conduct postproject analysis, define best practices for working with BIM, and delve deeper into technical issues such as terrain modeling.</p>
<div id="attachment_23375" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23375" data-attachment-id="23375" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_lake-forest_existing-trees-site-work_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=750%2C480&amp;ssl=1" data-orig-size="750,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Lake Forest_Existing Trees Site Work_RESIZE" data-image-description data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=730%2C467&amp;ssl=1" loading="lazy" class="size-full wp-image-23375 jetpack-lazy-image" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=730%2C467&#038;ssl=1" alt width="730" height="467" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=150%2C96&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=730%2C467&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23375" data-attachment-id="23375" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_lake-forest_existing-trees-site-work_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=750%2C480&amp;ssl=1" data-orig-size="750,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Lake Forest_Existing Trees Site Work_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?fit=730%2C467&amp;ssl=1" loading="lazy" class="size-full wp-image-23375" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=730%2C467&#038;ssl=1" alt="" width="730" height="467" srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_RESIZE.jpg?resize=150%2C96&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23375" class="wp-caption-text">Documentation of completed work on existing trees identifies trees that have received care or treatment.<em> Image courtesy David Bier, ASLA.</em></p></div>
<p>Having few employees, most small firms cannot dedicate one person’s time entirely to BIM adoption. Instead, BIM often must find its way into the office’s daily design work. While this can take longer than more straightforward drafting processes, it pays off in the end. “While working on any project, I maintain a list of all the new resources that I created, names I changed, or other things I did a new way. At the end of a project, I update our template file or a resource file with these new resources I made, and I describe an updated method in our office manual,” Arbetter says. She believes this actually builds the foundation for working in BIM, noting that “if you start by setting up all the company resources, then the result is that a lot of the underground BIM structure is already in there when you start designing.”</p>
<p>What recommendation does Arbetter have for a small firm looking to get started with BIM? “To me, the way that makes the most sense to get started with BIM is to begin with setting up the things that don’t directly relate to your design work, like the title block. It doesn’t have to be a separate ‘I’m going to sit down to study and miss dinner with my family one evening,’ or ‘skip the outing on Saturday to study BIM.’”</p>
<div id="attachment_23376" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23376" data-attachment-id="23376" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_lake-forest_existing-trees-site-work_worksheet_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Lake Forest_Existing Trees Site Work_worksheet_RESIZE" data-image-description data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=730%2C487&amp;ssl=1" loading="lazy" class="size-full wp-image-23376 jetpack-lazy-image" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=730%2C487&#038;ssl=1" alt width="730" height="487" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=730%2C487&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23376" data-attachment-id="23376" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_lake-forest_existing-trees-site-work_worksheet_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_Lake Forest_Existing Trees Site Work_worksheet_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?fit=730%2C487&amp;ssl=1" loading="lazy" class="size-full wp-image-23376" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=730%2C487&#038;ssl=1" alt="" width="730" height="487" srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_Lake-Forest_Existing-Trees-Site-Work_worksheet_RESIZE.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23376" class="wp-caption-text">Historic Lake Forest, Illinois, Residence: Existing Trees Site Work and Schedule. <em>Courtesy David Bier, ASLA.</em></p></div>
<p>Collaboration can also be the reason for a small firm to adopt BIM. This was the case for Jesse Westad, ASLA, the owner of <a href="https://werkurbandesign.com" target="_blank" rel="noopener">WERK | urban design,</a> a four-person landscape architecture firm in Tempe, Arizona. The five-year-old firm specializes in dynamic urban design projects with an emphasis on green infrastructure, active transportation, and urban ecology. Since its beginning, the firm’s designers have used <a href="https://www.googleadservices.com/pagead/aclk?sa=L&amp;ai=DChcSEwiStuGYxaHxAhUF-sgKHQjnAs0YABAAGgJxdQ&amp;ae=2&amp;ohost=www.google.com&amp;cid=CAESP-D2nl_EI7MqazrVW43yP3rU7T2bmqRo41vUeST2oajS_NKp9xSUDBe06c3Gey1dBNoIVJsnuL4FP4ojOFA5Bg&amp;sig=AOD64_3nTbaMk4nVq1tUgeIGhqxY3AXvPg&amp;q&amp;adurl&amp;ved=2ahUKEwibktaYxaHxAhWBc98KHRwWCogQ0Qx6BAgCEAE&amp;dct=1" target="_blank" rel="noopener">Lumion</a> for all their high-end rendering needs, seamlessly exporting their <a href="https://www.sketchup.com" target="_blank" rel="noopener">SketchUp 3-D</a> models into Lumion to produce immersive visualizations. This workflow served them well until they began collaborating with an architect who sent them a Revit model that needed to be imported into SketchUp, converted, and exported to Lumion. “Whenever we would get updates to the Revit model, we would have to go through that whole process again,” Westad says. The process began to eat up vast amounts of time. “The first mixed-use project we did where we were converting the model every single time was killing us,” he says. “We asked ourselves, how can we make this step a little bit faster?”</p>
<p>The firm’s four landscape architects began discussing whether it made sense to start using Revit for their own design work. In contrast to the lengthy, often hierarchical decision-making process that can exist at large companies, employees of smaller firms often find that they are included in the process of making big decisions. At WERK, the discussion about switching to Revit included everyone in the firm. “I would say everybody got to weigh in,” Westad says. “When you’re a smaller group, you’re just like, ‘Hey, should we do this? Let’s just make it happen.’” While BIM discussions were happening at WERK, Autodesk introduced its <a href="https://www.autodesk.com/collections/architecture-engineering-construction/overview?mktvar002=3702668%7CSEM%7C6557248234%7C80194402458%7Ckwd-303583943479&amp;panel=buy&amp;ef_id=CjwKCAjwiLGGBhAqEiwAgq3q_vx-j5cDqjgcs-mSkdnNuJ52xz4tSTnttdeKZE9rWHiGmmlSS8Y5kRoCfhcQAvD_BwE:G:s&amp;s_kwcid=AL!11172!3!428411842536!e!!g!!autodesk%20aec%20collection!6557248234!80194402458&amp;mkwid=sK62qVJIV%7Cpcrid%7C428411842536%7Cpkw%7Cautodesk%20aec%20collection%7Cpmt%7Ce%7Cpdv%7Cc%7Cslid%7C%7Cpgrid%7C80194402458%7Cptaid%7Ckwd-303583943479%7Cpid%7C&amp;utm_medium=cpc&amp;utm_source=google&amp;utm_campaign=GGL_AEC+Collections_US_BR_SEM_EXACT&amp;utm_term=autodesk%20aec%20collection&amp;utm_content=sK62qVJIV%7Cpcrid%7C428411842536%7Cpkw%7Cautodesk%20aec%20collection%7Cpmt%7Ce%7Cpdv%7Cc%7Cslid%7C%7Cpgrid%7C80194402458%7Cptaid%7Ckwd-303583943479%7C&amp;gclid=CjwKCAjwiLGGBhAqEiwAgq3q_vx-j5cDqjgcs-mSkdnNuJ52xz4tSTnttdeKZE9rWHiGmmlSS8Y5kRoCfhcQAvD_BwE&amp;term=1-YEAR" target="_blank" rel="noopener">Architecture, Engineering, and Construction (AEC) Collection,</a> a set of BIM and CAD tools intended to support projects from early-stage design all the way through construction. While a single-user AutoCAD license costs $1,775 per year, the AEC Collection costs $3,115 per year and includes <a href="https://www.autodesk.com/products/autocad/overview?mktvar002=4256055%7CSEM%7C848920980%7C43894086860%7Caud-390330349355:kwd-14891210&amp;ef_id=CjwKCAjwiLGGBhAqEiwAgq3q_ptW_ep0g9giOepy8y2OzaMBuw4zuw_UHzmvauYgyvHT9OOhbHbNAhoCFDUQAvD_BwE:G:s&amp;s_kwcid=AL!11172!3!436660554681!e!!g!!autocad!848920980!43894086860&amp;mkwid=styWE6jjr%7Cpcrid%7C436660554681%7Cpkw%7Cautocad%7Cpmt%7Ce%7Cpdv%7Cc%7Cslid%7C%7Cpgrid%7C43894086860%7Cptaid%7Caud-390330349355:kwd-14891210%7Cpid%7C&amp;utm_medium=cpc&amp;utm_source=google&amp;utm_campaign=GGL_AME_AutoCAD_AMER_US_eComm_SEM_BR_New_EX_ADSK_3445231_General&amp;utm_term=autocad&amp;utm_content=styWE6jjr%7Cpcrid%7C436660554681%7Cpkw%7Cautocad%7Cpmt%7Ce%7Cpdv%7Cc%7Cslid%7C%7Cpgrid%7C43894086860%7Cptaid%7Caud-390330349355:kwd-14891210%7C&amp;gclid=CjwKCAjwiLGGBhAqEiwAgq3q_ptW_ep0g9giOepy8y2OzaMBuw4zuw_UHzmvauYgyvHT9OOhbHbNAhoCFDUQAvD_BwE&amp;term=1-YEAR" target="_blank" rel="noopener">AutoCAD,</a> Revit, <a href="https://www.autodesk.com/products/civil-3d/overview?term=1-YEAR" target="_blank" rel="noopener">Civil 3D,</a> <a href="https://www.autodesk.com/products/infraworks/overview?term=1-YEAR" target="_blank" rel="noopener">InfraWorks,</a> and <a href="https://www.autodesk.com/products/navisworks/overview?term=1-YEAR" target="_blank" rel="noopener">Navisworks Manage</a>—a combined value of $10,975 per year if each software was purchased separately. Westad says this new cost-effective software bundle made the decision to switch to BIM more appealing. “If they didn’t have that option, would we have switched?” he asks. “We probably would have, but the price point made it even easier.” The price increase from a single-user seat of AutoCAD to the entire AEC Collection was $1,340. Additionally, moving to Revit enabled WERK to rely less on SketchUp, allowing the company to drop one of its two SketchUp licenses. Dropping the SketchUp license saved $299, bringing the total BIM software cost increase down from $1,340 to $1,041.</p>
<p>WERK also hired an architect, Amanda Ochs, to work on a separate project, though she quickly became involved in the firm’s BIM transition. Her knowledge was critical to the firm’s successful first steps into Revit. Ochs taught the firm’s landscape architects to use Revit, demonstrating the pivotal role a single individual can have at a small firm. “She was invaluable,” Westad says. The firm already had projects lined up where it could use Revit, helping to offset some of the upfront software training expenses. In total, initial software training alone cost the firm more than $10,000, though WERK has already recouped this investment by taking on new BIM projects.</p>
<div id="attachment_23373" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23373" data-attachment-id="23373" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_01-werk-team-mcdowell-hotel-markers_resize/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=750%2C501&amp;ssl=1" data-orig-size="750,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_01-WERK &#8211; Team &#8211; McDowell Hotel &#8211; Markers_RESIZE" data-image-description data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=730%2C488&amp;ssl=1" loading="lazy" class="size-full wp-image-23373 jetpack-lazy-image" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=730%2C488&#038;ssl=1" alt width="730" height="488" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=730%2C488&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23373" data-attachment-id="23373" data-permalink="https://landscapearchitecturemagazine.org/f1-bim_01-werk-team-mcdowell-hotel-markers_resize/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=750%2C501&amp;ssl=1" data-orig-size="750,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F1-BIM_01-WERK &#8211; Team &#8211; McDowell Hotel &#8211; Markers_RESIZE" data-image-description="" data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?fit=730%2C488&amp;ssl=1" loading="lazy" class="size-full wp-image-23373" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=730%2C488&#038;ssl=1" alt="" width="730" height="488" srcset="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_01-WERK-Team-McDowell-Hotel-Markers_RESIZE.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23373" class="wp-caption-text">Amanda Ochs advises Kevin Scholfield, Student ASLA, while he models an outdoor amenity deck in Revit. (Pictured left to right: Scholfield; Nolan Bade, Associate ASLA; Ochs; and Jesse Westad, ASLA.) <em>Photo by Daniel Welch.</em></p></div>
<p>According to the American Institute of Architects’ biennial report <em><a href="https://store.aia.org/collections/all/products/aia-firm-survey-report-2020-business-of-architecture?variant=34967985422381" target="_blank" rel="noopener">The Business of Architecture 2020,</a> </em>58 percent of architects now use BIM, making them a valuable resource for landscape architects such as Elizabeth Kennedy, ASLA. Kennedy is the founder of <a href="https://www.eklastudio.com" target="_blank" rel="noopener">Elizabeth Kennedy Landscape Architect, PLLC</a> (EKLA), located in Brooklyn, New York. The firm, which specializes in landscapes for cultural preservation and green infrastructure, is best known for projects that quietly challenge mainstream assumptions about the aspirations and needs of underrepresented people. EKLA often serves as a subconsultant for landscape architecture on large project teams, and Kennedy has witnessed firsthand the shift from AutoCAD to Revit construction documentation.</p>
<p>“As I began to understand how Revit essentially redefined project communication,” she says, “it became very clear to me that we needed to be ‘in the model,’ to at least better understand how Revit was influencing the design development process. At that point, I knew we also had to bring this capability into the firm.” With the help of an architect, the firm’s landscape architects began diving into Revit. “We made a lot of mistakes in the very beginning,” Kennedy says, though over time the firm’s junior landscape designers began to find success with BIM. “We went from doing very crudely informed Revit models to ones at much better refinement.” Kennedy doesn’t hesitate to call in outside resources when needed to supplement in-house capabilities. “If I see that a project requires extensive technical and highly detailed coordination, I’ll pick up the phone and call a more experienced BIM designer—usually an architect—and just say, ‘I need you to come in and help us resolve this.’”</p>
<p>Kennedy has observed both the difficulties and the advantages of adopting BIM. “My staff started out by watching a lot of YouTube videos, which I don’t recommend,” Kennedy says. This trial-and-error training approach was absorbed by the firm as lost utilization. “Once I could afford to, I retained a wonderful BIM management team to train them. The upside was, the team quickly became quite proficient, and we seriously upped our game.” The formal BIM training cost the firm approximately $6,000. However, Kennedy is now able to estimate the extra costs of using BIM and build it into a project’s budget, billing a higher rate for BIM work than other billable work on the project. Training the firm’s landscape architects on Revit is a significant investment. “The downside is, in training young people you have to accept they are young, they’re restless, and they will want to move on, and we won’t necessarily recoup this investment the way we’d hoped,” Kennedy notes.</p>
<p>She also understands firsthand the often-unrecognized financial impact that small firms absorb when they have to quickly adopt new technology. “We haven’t talked here about the constraints that disadvantaged minority- and woman-owned firms working in the public sector face,” she says. “M&amp;WBEs [Minority and Women-Owned Business Enterprises] are usually subs; you need a date to the dance, so to speak. We certainly don’t have the option of turning down work beyond our immediate capability, and of not being flexible.” Kennedy recognizes that being highly adaptable goes with the decision to specialize in public work: “M&amp;WBE procurement requires you to step up to the plate. You can’t say, ‘Well, I can’t do that kind of work or take on that risk,’ and expect a prime consultant you’ve turned down to call you back in the future. So, we’re always having to quickly grow into something new, to perform—we’re always dancing backward and in high heels.” Kennedy ponders whether BIM adoption has been worth it. “It has not, in any way, shape, or form, been easy, but having this particular ability means that we compete at a higher level for work. From a minority woman-owned business standpoint, that’s made a lot of difference.”</p>
<div id="attachment_23377" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-23377" data-attachment-id="23377" data-permalink="https://landscapearchitecturemagazine.org/3dplanofanurbanblockcityarchitectureengineeringdesign/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=750%2C536&amp;ssl=1" data-orig-size="750,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;3d plan of an urban block, city architecture, engineering design, BIM, 3d rendering, 3d illustration&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2019 Italy3d\/Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;3d,Plan,Of,An,Urban,Block,,City,Architecture,,Engineering,Design,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3d,Plan,Of,An,Urban,Block,,City,Architecture,,Engineering,Design," data-image-description data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=730%2C522&amp;ssl=1" loading="lazy" class="size-full wp-image-23377 jetpack-lazy-image" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=730%2C522&#038;ssl=1" alt width="730" height="522" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=730%2C522&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-23377" data-attachment-id="23377" data-permalink="https://landscapearchitecturemagazine.org/3dplanofanurbanblockcityarchitectureengineeringdesign/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=750%2C536&amp;ssl=1" data-orig-size="750,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;3d plan of an urban block, city architecture, engineering design, BIM, 3d rendering, 3d illustration&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2019 Italy3d\/Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;3d,Plan,Of,An,Urban,Block,,City,Architecture,,Engineering,Design,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3d,Plan,Of,An,Urban,Block,,City,Architecture,,Engineering,Design," data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?fit=730%2C522&amp;ssl=1" loading="lazy" class="size-full wp-image-23377" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=730%2C522&#038;ssl=1" alt="" width="730" height="522" srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/F1-BIM_shutterstock_1600954285cm_RESIZE.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></noscript><p id="caption-attachment-23377" class="wp-caption-text"><em>Image courtesy <a href="http://www.shutterstock.com/italy3d" rel="nofollow">http://www.shutterstock.com/italy3d</a>.</em></p></div>
<p>A landscape architecture firm that adopts BIM must first weigh pros and cons and consider costs and available resources. Nicholas Valentino, ASLA, the founding principal at <a href="https://www.navdesign.net" target="_blank" rel="noopener">NAV Design,</a> describes his thought process when considering adopting BIM: “My first considerations are time, energy, and resources. That’s what it comes down to when we’re trying to make determinations—what’s our best return on investment?” NAV Design is a landscape architecture firm based in Aspen, Colorado, providing services for projects ranging in scale from detailed site design to large master plans for both public and private clients. As the firm’s leader, Valentino has to think through the investments he might need to make if the firm adopted BIM: software licensing, training, creating new libraries and documentation standards, and upgrading hardware, storage, and Internet connections. This is extra challenging when the weight of large decisions falls on a small number of people. “With adopting new software or new policies, we are more reliant upon personnel and their individual skill sets rather than a system,” Valentino says. “The roles are larger in a small business, and we have to be a little bit more cautious.”</p>
<p>Valentino began considering adopting BIM software around six years ago and is still weighing his options. He says it is important to consider whether his firm’s design work can benefit enough from using BIM tools to justify the investment. “As designers we already tend to overanalyze, revise, or come up with more designs than necessary,” he says, asking whether landscape architects should add yet another digital tool to their array of software. “What do we actually need for deliverables at the end of the day for the project to be successful, and can we simplify [BIM] enough in our practice to make it useful for us and beneficial for our projects and clients?” Valentino says landscape architects need design software that is flexible yet does not overcomplicate the design process. “What I don’t want is to get too detailed on projects with BIM that don’t need it,” he says. As he continues to contemplate adopting BIM tools in his design practice, Valentino, like most small-business owners, understands that timing is important. “I don’t want to be left behind, but at the same time I don’t want to leap into something prematurely, invest a bunch of time, and then determine it doesn’t work. I want to be confident when we do make this move.”</p>
<p><em><a href="https://www.esf.edu/faculty/ackerman/" target="_blank" rel="noopener">Aidan Ackerman,</a> ASLA, is an assistant professor of landscape architecture at the SUNY College of Environmental Science and Forestry in Syracuse, New York.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23364" class="share-twitter sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23364" class="share-facebook sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23364" class="share-linkedin sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23364" class="share-pinterest sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-22166610-23364-60f1c1ac66314' data-src='https://widgets.wp.com/likes/#blog_id=22166610&amp;post_id=23364&amp;origin=landscapearchitecturemagazine.org&amp;obj_id=22166610-23364-60f1c1ac66314' data-name='like-post-frame-22166610-23364-60f1c1ac66314'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>									</div>

				<p class="postmetadata">
					Posted in <a href="https://landscapearchitecturemagazine.org/category/economics/" rel="category tag">ECONOMICS</a>, <a href="https://landscapearchitecturemagazine.org/category/features/" rel="category tag">FEATURES</a>, <a href="https://landscapearchitecturemagazine.org/category/planning/" rel="category tag">PLANNING</a>, <a href="https://landscapearchitecturemagazine.org/category/practice/" rel="category tag">PRACTICE</a>, <a href="https://landscapearchitecturemagazine.org/category/tech/" rel="category tag">TECH</a> | Tagged <a href="https://landscapearchitecturemagazine.org/tag/aidan-ackerman/" rel="tag">Aidan Ackerman</a>, <a href="https://landscapearchitecturemagazine.org/tag/bim/" rel="tag">BIM</a>, <a href="https://landscapearchitecturemagazine.org/tag/bim-adoption/" rel="tag">BIM adoption</a>, <a href="https://landscapearchitecturemagazine.org/tag/small-firms/" rel="tag">Small Firms</a>, <a href="https://landscapearchitecturemagazine.org/tag/software/" rel="tag">software</a> | 											Leave a Comment									</p>
				
<!-- You can start editing here. -->

<div class="post-content">
<p>
	<span class="commentsfeed"><a href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/feed/">Comments RSS</a></span>
</p>
</div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/15/small-firm-big-leap/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&#038;postid=23364&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=657fbe963e5f88170b7c5c0ee04caa190d9324f7#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>

		
		<p align="center"></p>

	</div><!-- end id:content-main -->
<div id="sidebar">
<ul>
<li class="sidebox"><h2>Subscribe to LAM Digital: July 2021</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.zinio.com/landscape-architecture-magazine-m5083"><img width="750" height="875" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?fit=750%2C875&amp;ssl=1" class="image wp-image-23393 alignnone attachment-full size-full jetpack-lazy-image" alt="JULY 2021" loading="lazy" style="max-width: 100%; height: auto;" title="Subscribe to LAM Digital: July 2021" data-attachment-id="23393" data-permalink="https://landscapearchitecturemagazine.org/lam_jul21_cover-fin_resize/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAM_Jul21_Cover FIN_RESIZE" data-image-description="" data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?fit=257%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?fit=730%2C852&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?w=750&amp;ssl=1 750w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?resize=257%2C300&amp;ssl=1 257w, https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?resize=129%2C150&amp;ssl=1 129w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/06/LAM_Jul21_Cover-FIN_RESIZE.png?fit=750%2C875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="sidebox"><h2>Free Digital Issue: April 2021</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://pubs.royle.com/publication/?i=698899&#038;pre=1"><img width="750" height="875" src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" class="image wp-image-22729 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Free Digital Issue: September 2020" data-attachment-id="22729" data-permalink="https://landscapearchitecturemagazine.org/lam_apr21_cover-fin_resize/" data-orig-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAM_Apr21_Cover FIN_RESIZE" data-image-description="" data-medium-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=257%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=730%2C852&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=257%2C300&amp;ssl=1 257w, https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?resize=129%2C150&amp;ssl=1 129w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2021/04/LAM_Apr21_Cover-FIN_RESIZE.jpg?fit=750%2C875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
		<li class="sidebox">
		<h2>Recent posts</h2>
		<ul>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/" aria-current="page">SMALL FIRM, BIG LEAP</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/13/in-memoriam-cornelia-hahn-oberlander/">IN MEMORIAM: CORNELIA HAHN OBERLANDER</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/08/art-directors-cut-july-8/">ART DIRECTOR&#8217;S CUT, JULY 8</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/06/revive-and-reboot/">REVIVE AND REBOOT</a>
									</li>
											<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/01/july-lam-tenacious-joy/">JULY LAM: TENACIOUS JOY</a>
									</li>
					</ul>

		</li><li class="sidebox"><h2>TOPICS</h2><form action="https://landscapearchitecturemagazine.org" method="get"><label class="screen-reader-text" for="cat">TOPICS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3471">ACCESSIBILITY</option>
	<option class="level-0" value="66130">ADA</option>
	<option class="level-0" value="12080">ARCHIVES</option>
	<option class="level-0" value="177">ART</option>
	<option class="level-0" value="366951">ASLA</option>
	<option class="level-0" value="6758">AWARDS</option>
	<option class="level-0" value="36845">BIRDS</option>
	<option class="level-0" value="178">BOOKS</option>
	<option class="level-0" value="1047603">BROWNFIELDS</option>
	<option class="level-0" value="38369">CITIES</option>
	<option class="level-0" value="34951451">CLIMATE</option>
	<option class="level-0" value="48863">CLOSE-UP</option>
	<option class="level-0" value="24514">COMPETITIONS</option>
	<option class="level-0" value="19994">CONSTRUCTION</option>
	<option class="level-0" value="13532">DETAILS</option>
	<option class="level-0" value="4907">ECOLOGY</option>
	<option class="level-0" value="657">ECONOMICS</option>
	<option class="level-0" value="1342">EDUCATION</option>
	<option class="level-0" value="1212">ENERGY</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="182152">ENVIRONMENTAL JUSTICE</option>
	<option class="level-0" value="904154">ENVIRONMENTAL PSYCHOLOGY</option>
	<option class="level-0" value="113127">EPA</option>
	<option class="level-0" value="8888">EXTRAS</option>
	<option class="level-0" value="124803">FARMS</option>
	<option class="level-0" value="9548">FEATURES</option>
	<option class="level-0" value="586">FOOD</option>
	<option class="level-0" value="73363">FORWARD</option>
	<option class="level-0" value="117572">GARDENS</option>
	<option class="level-0" value="69790">GOODS</option>
	<option class="level-0" value="308536">GREEN ROOFS</option>
	<option class="level-0" value="36219">HABITAT</option>
	<option class="level-0" value="10433212">HEALING GARDENS</option>
	<option class="level-0" value="400635">HEALTHY COMMUNITIES</option>
	<option class="level-0" value="6769145">HISTORIC LANDSCAPES</option>
	<option class="level-0" value="678">HISTORY</option>
	<option class="level-0" value="1908125">HOUSE CALL</option>
	<option class="level-0" value="374">IDEAS</option>
	<option class="level-0" value="63323471">IN THE ISSUE</option>
	<option class="level-0" value="11788">INTERVIEW</option>
	<option class="level-0" value="241154">INVASIVE SPECIES</option>
	<option class="level-0" value="17898499">LAND MATTERS</option>
	<option class="level-0" value="8994">LETTERS</option>
	<option class="level-0" value="168211">LICENSURE</option>
	<option class="level-0" value="5893">MAINTENANCE</option>
	<option class="level-0" value="27479">MATERIALS</option>
	<option class="level-0" value="51611">MEMORIAL</option>
	<option class="level-0" value="25828">MINDS</option>
	<option class="level-0" value="340879">NATIONAL PARK SERVICE</option>
	<option class="level-0" value="15427">NEW YORK CITY</option>
	<option class="level-0" value="67434">NOW</option>
	<option class="level-0" value="4100">NURSERY</option>
	<option class="level-0" value="154934">OCEANS</option>
	<option class="level-0" value="315">OFFICE</option>
	<option class="level-0" value="453007">ONLINE ONLY</option>
	<option class="level-0" value="612790">PALETTE</option>
	<option class="level-0" value="9128">PARKS</option>
	<option class="level-0" value="660">PEOPLE</option>
	<option class="level-0" value="436">PHOTOGRAPHY</option>
	<option class="level-0" value="4599">PLANNING</option>
	<option class="level-0" value="15734">PLANTS</option>
	<option class="level-0" value="533792">PLAYGROUNDS</option>
	<option class="level-0" value="19831">POLLUTION</option>
	<option class="level-0" value="24361">PRACTICE</option>
	<option class="level-0" value="3345">PRESERVATION</option>
	<option class="level-0" value="3225">REAL ESTATE</option>
	<option class="level-0" value="1034">RECREATION</option>
	<option class="level-0" value="8099">REGION</option>
	<option class="level-0" value="35349">REGULATIONS</option>
	<option class="level-0" value="668">RESEARCH</option>
	<option class="level-0" value="56877">RESIDENTIAL</option>
	<option class="level-0" value="340215">RESILIENCE</option>
	<option class="level-0" value="69998">REUSE</option>
	<option class="level-0" value="1814496">RIVER RESTORATION</option>
	<option class="level-0" value="1093">SAN FRANCISCO</option>
	<option class="level-0" value="53625">SANDY</option>
	<option class="level-0" value="24976">SCHOOLS</option>
	<option class="level-0" value="801">SECURITY</option>
	<option class="level-0" value="854053">SHORELINE</option>
	<option class="level-0" value="84203">SOIL</option>
	<option class="level-0" value="39277">SPECIES</option>
	<option class="level-0" value="209055">STREETS</option>
	<option class="level-0" value="1052">STUDENTS</option>
	<option class="level-0" value="318">TECH</option>
	<option class="level-0" value="7925095">THE BACK</option>
	<option class="level-0" value="1138803">THE CLIENT</option>
	<option class="level-0" value="192984">TRANSLATED</option>
	<option class="level-0" value="2401">TRANSPORTATION</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4851">UNIVERSITY</option>
	<option class="level-0" value="2491">VIEWS</option>
	<option class="level-0" value="14157">WATER</option>
	<option class="level-0" value="690990288">WILDFIRE</option>
	<option class="level-0" value="23198">WILDLIFE</option>
	<option class="level-0" value="59253">WORKSTATION</option>
	<option class="level-0" value="47703819">YOUR LAND</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li class="sidebox"><h2>Free Digital Issue: Your Land</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://bit.ly/YOURLAND"><img width="245" height="286" src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=245%2C286&amp;ssl=1" class="image wp-image-11766 alignleft attachment-245x286 size-245x286 jetpack-lazy-image" alt="YOUR LAND" loading="lazy" style="max-width: 100%; height: auto;" title="YOUR LAND" data-attachment-id="11766" data-permalink="https://landscapearchitecturemagazine.org/your-land/bedit_lam_yourland_cover/" data-orig-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=750%2C875&amp;ssl=1" data-orig-size="750,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BEDIT_LAM_YourLand_Cover" data-image-description="" data-medium-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=257%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=730%2C852&amp;ssl=1" data-lazy-src="https://i0.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/bedit_lam_yourland_cover.jpg?fit=245%2C286&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="widget_text sidebox"><div class="textwidget custom-html-widget">&nbsp;
<a href="https://www.surveymonkey.com/r/YOURLANDRequestForm"><img src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&#038;ssl=1" alt="Order Your Land" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2017/04/yourlandorderbutton1.jpg?w=730&#038;ssl=1" alt="Order Your Land" data-recalc-dims="1"></noscript></a></div></li><li class="sidebox"><h2>Most Popular</h2><ul>				<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/15/small-firm-big-leap/" class="bump-view" data-bump-view="tp" aria-current="page">SMALL FIRM, BIG LEAP</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/07/13/in-memoriam-cornelia-hahn-oberlander/" class="bump-view" data-bump-view="tp">IN MEMORIAM: CORNELIA HAHN OBERLANDER</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2013/03/14/landscapes-over-time/" class="bump-view" data-bump-view="tp">LANDSCAPES OVER TIME</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2014/01/21/soils-the-measure-of-moisture-parked/" class="bump-view" data-bump-view="tp">SOILS: THE MEASURE OF MOISTURE</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/05/11/whose-eyes-on-the-street/" class="bump-view" data-bump-view="tp">WHOSE EYES ON THE STREET?</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/06/24/let-the-graveyard-grow/" class="bump-view" data-bump-view="tp">LET THE GRAVEYARD GROW</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2014/05/12/the-elements-of-disaster/" class="bump-view" data-bump-view="tp">THE ELEMENTS OF DISASTER</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2019/10/17/peter-walkers-point/" class="bump-view" data-bump-view="tp">PETER WALKER&#039;S POINT</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2016/11/08/the-right-path/" class="bump-view" data-bump-view="tp">THE RIGHT PATH</a>					</li>
								<li>
					<a href="https://landscapearchitecturemagazine.org/2021/06/08/power-player/" class="bump-view" data-bump-view="tp">POWER PLAYER</a>					</li>
				</ul></li><li class="sidebox"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://landscapearchitecturemagazine.org/2021/07/'> July 2021 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/06/'> June 2021 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/05/'> May 2021 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/04/'> April 2021 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/03/'> March 2021 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/02/'> February 2021 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2021/01/'> January 2021 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/11/'> November 2020 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/10/'> October 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/08/'> August 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/07/'> July 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/06/'> June 2020 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/04/'> April 2020 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/03/'> March 2020 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/02/'> February 2020 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/12/'> December 2019 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/09/'> September 2019 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/07/'> July 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/06/'> June 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/05/'> May 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/04/'> April 2019 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/03/'> March 2019 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2019/01/'> January 2019 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/12/'> December 2018 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/10/'> October 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/07/'> July 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/06/'> June 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/05/'> May 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/05/'> May 2017 &nbsp;(17)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/04/'> April 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/06/'> June 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/02/'> February 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/12/'> December 2015 &nbsp;(7)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/11/'> November 2015 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/10/'> October 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/07/'> July 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/06/'> June 2015 &nbsp;(13)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/05/'> May 2015 &nbsp;(9)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/04/'> April 2015 &nbsp;(10)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/03/'> March 2015 &nbsp;(11)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/10/'> October 2014 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/09/'> September 2014 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/11/'> November 2013 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/05/'> May 2013 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/04/'> April 2013 &nbsp;(2)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/03/'> March 2013 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2013/01/'> January 2013 &nbsp;(6)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='https://landscapearchitecturemagazine.org/2012/04/'> April 2012 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li class="sidebox"><h2>@LandArchMag on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CQJh56FMAXb/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/201308774_593242011628586_6468487732398034606_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2QO0V_wmDPsAX8Dg7DO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3ec94d25925e77be64357464b2e17402&#038;oe=60F6172C)"><span class="screen-reader-text">Landscape Architecture Magazine Wins Three Jesse H. Neal Awards</span></div></a>
<a href="https://www.instagram.com/p/CPlMi6ks82H/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/194348922_967416450756033_4710142659546029090_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SZ-cNphjNXkAX_R2LXE&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3e61efc94eeb044f3bb52f55a7b5723b&#038;oe=60F71F3A)"><span class="screen-reader-text">ON THE JUNE COVER: Detail from the national World War I memorial in Washington, D.C., by DAVID RUBIN Land Collective. 📷 @saharchphoto </span></div></a>
<a href="https://www.instagram.com/p/COd3pc5sgZr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/181684199_521497242197724_3824213673356926746_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hhihJKmX6-IAX-bcKvT&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=7eef18b9a28501dd13f9a6ffcdbadbd0&#038;oe=60F5E449)"><span class="screen-reader-text">ON THE COVER: A blended plan for Silver Lake Reservoir by Hargreaves Jones.</span></div></a>
<a href="https://www.instagram.com/p/CNI-naIsKtn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/168173814_362053078384252_4281212231506633721_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ea1zrDB6XToAX81uAho&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=7c6cbaa6a604fe1a2edb6a77f812ff70&#038;oe=60F60117)"><span class="screen-reader-text">The April 2021 issue is live and in color:</span></div></a>
</div>
</li><li class="sidebox"><h2>ASLA</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.asla.org"><img width="234" height="73" src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" class="image wp-image-17272 alignleft attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="American Society of Landscape Architects" data-attachment-id="17272" data-permalink="https://landscapearchitecturemagazine.org/aslalogotlr-2/" data-orig-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-orig-size="234,73" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aslalogotlr" data-image-description="" data-medium-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-large-file="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1" data-lazy-src="https://i2.wp.com/landscapearchitecturemagazine.org/wp-content/uploads/2019/01/aslalogotlr.png?fit=234%2C73&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class="widget_text sidebox"><div class="textwidget custom-html-widget"><a href="https://www.asla.org/termsofuseonlinecommunities.aspx">ONLINE COMMUNITY TERMS OF USE</a></div></li></ul>
</div><!-- end id:sidebar -->
</div><!-- end id:content -->
</div><!-- end id:container -->
<div id="footer">
	<div id="colophon">
		<p><a></a></p>
		<p>WPThemes.</p>
		<br class="clear" />
	</div><!-- end #colophon-->
</div><!-- end #footer-->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202128'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/landscapearchitecturemagazine.org\/2021\/07\/15\/small-firm-big-leap\/":23364};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/15/small-firm-big-leap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.14.1' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/landscapearchitecturemagazine.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/landscapearchitecturemagazine.org\/wp-admin\/admin-ajax.php","nonce":"1b1096a371","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/landscapearchitecturemagazine.org\/wp-login.php?redirect_to=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://landscapearchitecturemagazine.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&postid=23364&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=657fbe963e5f88170b7c5c0ee04caa190d9324f7#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22166610&postid=23364&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=657fbe963e5f88170b7c5c0ee04caa190d9324f7#parent=https%3A%2F%2Flandscapearchitecturemagazine.org%2F2021%2F07%2F15%2Fsmall-firm-big-leap%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'22166610',post:'23364',tz:'-4',srv:'landscapearchitecturemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '22166610', '23364' ]);
</script>
</body>
</html>